Metamark mascheratura che lascia la colla

Sezione dedicata alle attrezzature per la realizzazione di maschere (taglierini, plotter da taglio, pirografi, ecc.).
Avatar utente
axlrio72
Messaggi: 70
Iscritto il: 07/02/2019, 14:54
Località: La Loggia

Metamark mascheratura che lascia la colla

Messaggioda axlrio72 » 25/10/2019, 12:48

Ciao a tutti, mi servirebbe un consiglio...

utilizzo comunemente la pellicola per mascheratura della Metamark, quella celestina...e ogni tanto ho il terribile problema che mi lascia la colla sul supporto quando vado a togliere la pellicola dopo la verniciatura, questa volta non è neanche rimasta applicata per molto tempo, giusto un paio di giorni.

Non me lo fa sempre e non ho ancora capito la causa:

- la pellicola ha un paio d'anni.. ma invecchia ?? può essere quello ?

- altra ipotesi, di solito me lo fa su parti verniciate a bomboletta.. questa volta ho verniciato a bomboletta la mattina e attaccato la mascheratura la sera, potrebbe essere che la vernice, pur secca, avesse ancora da "smaltire" dei solventi che hanno intaccato l'adesivo facendolo staccare dal supporto ?
Secondo voi quanto bisogno aspettare ad attaccare la mascheratura dopo la verniciatura a bomboletta ?

E adesso la parte difficile... come togliereste l'adesivo rimasto attaccato al lavoro ??

Passaggi leggeri di anti siliconico ??
Provare con un pezzo di nastro a fare attacca e stacca per portare via i pezzi di adesivo

Grazie a tutti per l'aiuto
A.

Avatar utente
pdani
Messaggi: 94
Iscritto il: 13/08/2018, 15:14
Località: Padova
Contatta:

Messaggioda pdani » 29/10/2019, 12:16

axlrio72 ha scritto:- la pellicola ha un paio d'anni.. ma invecchia ?? può essere quello ?

Tutto invecchia, anche la pellicola: potrebbe essere uno dei problemi.

axlrio72 ha scritto:- altra ipotesi, di solito me lo fa su parti verniciate a bomboletta.. questa volta ho verniciato a bomboletta la mattina e attaccato la mascheratura la sera, potrebbe essere che la vernice, pur secca, avesse ancora da "smaltire" dei solventi che hanno intaccato l'adesivo facendolo staccare dal supporto ?
Secondo voi quanto bisogno aspettare ad attaccare la mascheratura dopo la verniciatura a bomboletta ?

Può essere anche questo, alla luce anche di un calo di temperatura di questo periodo; d'estate i solventi asciugano in fretta e da mattina a sera può essere sufficiente a smaltirli completamente, con temperature più basse può volerci più tempo, in genere 24 ore dovrebbero bastare per andare tranquilli.

axlrio72 ha scritto:E adesso la parte difficile... come togliereste l'adesivo rimasto attaccato al lavoro ??

Passaggi leggeri di anti siliconico ??
Provare con un pezzo di nastro a fare attacca e stacca per portare via i pezzi di adesivo

Effettivamente la "riparazione" è la parte più complicata e delicata.
Se hai una campitura uniforme e "sostanziosa" toglierei il grosso con attacca stacca di nastro adesivo per poi ripulire con un pò di antisilicone, se ci sono sfumature leggere proverei solo con l'antisilicone stando molto leggero e sperando di non togliere vernice in modo visibile, ma in questo caso è molto difficile non fare danni.

Avatar utente
axlrio72
Messaggi: 70
Iscritto il: 07/02/2019, 14:54
Località: La Loggia

Messaggioda axlrio72 » 29/10/2019, 16:32

ciao, grazie per le info.

Piccolo aggiornamento:
- la stessa pellicola attaccata per diversi giorni sul colore di base dato qualche settimana fa non ha rilasciato assolutamente nessuna colla, molto probabilmente effettivamente c'era ancora del solvente da far svanire.
Farò delle prove ulteriori e poi vi dirò

- sono riuscito a togliere tutta la colla con tanta pazienza, uno straccetto di stoffa e l'anti silicone che uso solitamente.. non ricordo se me lo avevate consigliato qua, comunque si chiama Silcar... sui miei colori, ETAC PS è andata bene, andando leggero e delicato la colla è venuta via tutta a pallini senza intaccare il colore... effettivamente però erano tutte sfumature in nero / grigio

Grazie per l'aiuto
A.


Torna a “Mascherature”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite